WordPress 5.8 : utiliser le gestionnaire classique de Widget

Avec la version 5.8 de WordPress, un nouveau gestionnaire de Widget a été ajouté afin de pouvoir utiliser l’éditeur Gutenberg.

Si vous souhaitez retourner à l’éditeur classique pour des raisons de compatibilité de plugin par exemple (Fixed Widget, Visibilté JetPack …), c’est possible, pour cela vous avez plusieurs possibilités :

Dans le fichier functions.php ajouté les deux lignes suivantes :

Avec l’une ou l’autre des solutions, on retrouve la gestion classique des Widgets dans WordPress avant la version 5.8.




Start the discussion at community.rdr-it.io